Autor: Indrek Kald • 9. mai 2023

Miljoneid WordPressi veebilehti ohustab kõrge mõjuga turvanõrkus

Vähemalt kahte miljonit WordPressi veebilehte ohustab kõrge mõjuga turvanõrkus, teatas riigi infosüsteemi amet (RIA).
Haavatavust saab WordPressi ründaja kuritarvitada kindla kasutaja kaudu (pilt on illustratiivne).
Foto: Pexels

Selle abil saab ründaja teoreetiliselt lisada haavatavale veebilehele pahatahtlikke skripte.

Liitu ITuudiste uudiskirjaga!
Liitumisega nõustud, et Äripäev AS kasutab sinu e-posti aadressi sulle uudiskirja saatmiseks. Saad nõusoleku tagasi võtta uudiskirjas oleva lingi kaudu. Loe oma õiguste kohta lähemalt privaatsustingimustest
Indrek KaldITuudised.ee toimetajaTel: 511 1112
Anne WellsReklaami projektijuhtTel: 5880 7755