Ainult tellijatele
Autor: Indrek Kald • 16. juuli 2021
Ainult tellijatele

Firefoxi uus versioon võib takistada ID-kaardi kasutamist

13. juulil avalikustatud Firefoxi veebilehitseja uus versioon 90 tekitab Windowsi operatsioonisüsteemiga arvutites probleeme, kui soovitakse e-teenustesse siseneda mitme ID-kaardiga.

Pilt on illustratiivne.
Autor: Gerd Altmann / Pixabay

E-teenustesse sisenemine ebaõnnestub, sest Firefoxi värskes versioonis jäetakse meelde viimati kasutatud ID-kaardi sertifikaat.

Kui oled juba tellija, siis logi sisse või vormista tellimus
EraisikEttevõte
Olen tingimustega nõus
Kaardimaksega
Mobiilimaksega
Juhime tähelepanu, et Sul on õigus keelata oma kontaktandmete kasutamine samasuguste toodete või teenuste otseturustuse tegemiseks võttes Äripäevaga ühendust aadressil [email protected] või telefonil 667 0099.
Jaga lugu
Ituudised.ee toetajad:
Indrek KaldITuudised.ee toimetajaTel: 511 1112
Erkki VilippReklaamimüügi projektijuhtTel: 517 7736
Kertu KarnerIT konverentside projektijuhtTel: 553 7112